VTT Builder - Script Errors

 

Problem:

When you launch NGRAIN VTT Builder, it suddenly gives you Script Error, and you can not use your VTT Builder.

Cause:

This issue is caused by new IE11 compatibility. We have provided a patch update to deal with this issue.

Instructions:

  1. Download the VTTBuilder Force IE9.reg file attached in this article.
  2. Make sure you have the Administrator rights to run this registry update
  3. Run the VTTBuilder Force IE9.reg as administrator
  4. After running the registry patch, you will be able to launch the NGRAIN VTT Builder.

Attachments

VTTBuilder_Force_IE9.reg VTTBuilder_Force_IE9.reg

Did you find this article helpful?

Interact with our community

Browse forum